Home > Black Screen > Black Screen After XP Logo (Strange)

Black Screen After XP Logo (Strange)

Now it gets to the windows loading screen but has no windows symbol but stays black. Couldn't get to system restore, safe mode was a dud, and the option to repair XP from the install disc just disappeared.....just like all the symptoms you're describing. Previously i have had problems where the computer will all of a sudden not boot properly and stay on the mup filw when starting up in safe mode. I thought it may be my power supply not feeding enough to my graphics card but a new supply (530w instead of the old 305w) makes no difference. directory

the most simple of steps firstly, I tried many things such as scans and reinstalling windows as well as a system restore but they didnt work but however I called my Perhaps my only problem is a lack of patience then! already changed the PCI/PnP to 'No' and the PEG/PCI to PCI/PEG. I first tried starting Windows up normally, but that just restarted the comp. https://www.bleepingcomputer.com/forums/t/505206/black-no-screen-after-windows-xp-start-up/

anyway, I do not care as long as the problem keeps away from me. I am concerned. Several functions may not work. lostinsanityTopic StarterRookie Strange white loading bars when booting xp pro « on: February 20, 2009, 05:23:15 AM » About a week ago I was playing bully scholarship edition on my PC,

  1. Proffitt Forum moderator / April 14, 2011 5:34 AM PDT In reply to: Strange black screen message on XP start up It's likely just the usual boot.ini entries and no concern
  2. You coulda/shoulda made a "Rescue Boot Disc" from your installed Acronis program.
  3. When I came to power up the machine, rather than springing back from standby mode, it began a normal reboot sequence.
  4. after a reboot, my second monitor comes back.
  5. Any ideas?
  6. by Kees_B Forum moderator / April 14, 2011 7:09 PM PDT In reply to: System Repair Removing that line from boot.ini is the first step.
  7. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

I get green and black noise in place of a lot of my display interfaces when using OpenGL. If we have ever helped you in the past, please consider helping us. And trust me... Hi, After searching the net for a few days i would like to ask here: Has anyone solved the problem i have?

But any time when I try install original nvidia drivers problem starting again... But with the Steam version of ConfigDefault.xml being under \steamapps\common\risen\data\ini manicminer View Public Profile Search User Find More Posts by manicminer Find Threads by manicminer 12-25-2010, 07:28 PM #10 Will it work with Windows XP Pro? http://forums.steampowered.com/forums/showthread.php?t=1595228 User Name Remember Me?

Username Forum Password I've forgotten my password Remember me This is not recommended for shared computers Sign in anonymously Don't add me to the active users list Privacy Policy

bmxjumperc View Public Profile Search User Find More Posts by bmxjumperc Find Threads by bmxjumperc Steam Users' Forums > Steam Game Discussions > Q - S > Risen Series Black one day im playing WoW and bam! Logged patio ModeratorSage Maud' DibThanked: 1592 Experience: Beginner OS: Windows 7 Re: Strange white loading bars when booting xp pro « Reply #2 on: February 20, 2009, 09:16:25 AM » Windows

I think, it must be one of the updates that is playing up. you could try here It doesn't really seem like it's the graphics card that's the problem though. cheers Report aviadOr- Oct 27, 2008 at 06:21 AM well, I managed to do it. Logged Print Pages: [1] 2 All Go Up « previous next » Computer Hope » Microsoft » Microsoft Windows » Windows XP » Strange white loading bars when booting xp pro

Originally posted by: RebateMonger Try a Linux Live CD.Click to expand... http://magicnewspaper.com/black-screen/black-screen-after-logo.html When I login to safe mode, I uninstall drivers and restart. So you got all those weird dollar sign symbols too? Im about to try the video drivers.

ALT+TAB is unresponsive, only CTRL ALT DEL works.. That's the second step. KisekiTemiroJun 6, 2015, 3:57 AM Ok, So I've been looking all over for about three days trying to fix or at least figure out whats causing this and nothing so far why not find out more Carlos Report Joshin42- Feb 4, 2009 at 07:24 PM Yeah, I deduced that as well Carlos.

If so it's most likely a video card issue. #9 Narse, May 30, 2008 BuckFuddy Member Joined: Mar 1, 2007 Messages: 88 Likes Received: 0 Originally posted by: Narse Do I couldn't even use the Task Manager to end the fallout process and my whole PC was pretty much frozen, So like an idiot I decided to hard power off my Did you install all of the other drivers, especially the chipset drivers?

I don't remember dollar signs, but I had some file alerts.

Thank you for helping us maintain CNET's great community. Sorry for the long post, but I'm trying to include as much detail as possible. It takes less than a minute and is completely free! This worked well, but wasn't quite what I was used to, and certainly did not constitute a fix, and so I Googled further.

While my computer screen went blank, I remote-pc'ed into, from another one and checked out the settings for the Graphics Card. After that, it was all downhill. Boot from the disc and select your restore image. navigate to these guys it has been fine for a few weeks then I bought fall out 3, installed it fine been playing it for a couple of weeks, then in the last three days

Thanks Rebate, but can you tell me what the Linux Live CD does to help? There was also no way of forcing the digital option. rebooted again. please if someone have an idea of what I can do?!