Home > Blue Screen > Blue Screen 2-3 Times A Day While Playing Video Files (Ati Radeon 3870)

Blue Screen 2-3 Times A Day While Playing Video Files (Ati Radeon 3870)

When I try to play a video file in Windows of any type and using any player, the machine freezes up about 70 percent of the time. They did however completely mess up any vids I play so I went back to the 191.07 set. solved I want to buy a XfX 860mhz Radeon HD 7850 2GB GDDR5 , and I don't know if my pc would handle it and if it is compatable with m Alt-tabbing at each level change to get my FPS back up from ~30 is ridiculous. http://magicnewspaper.com/blue-screen/solved-win7-blue-screen-when-playing-video.html

i would get it while listening to music and viewing photos and would also get it while having my pc tv tuner running in the background while surfing the net. not sure if it makes a difference, but it's at least something to think about. My GPU temp never exceeded 58c during either speed. Problems with the south-bridge or the drivers for the south-bridge can also cause problems especially when using Creative's sound card … try to find good drivers … a possible fix for http://www.tomshardware.com/forum/247483-33-radeon-3870-crashing

I have no advice for existing victims of this issue but maybe with the new affected specs someone can narrow it down to something we can work with. Hi just wanted to Confirm that removing this update has stopped the freeze for my machine The freeze effected flash vids as well as all other video formats. Hope that helps! (He later wrote) Still loving the new 3870 card... Edit: Oh and it started AFTER i installed a bunch of updates and Sp1 asfar as i can remember befor that i had no prblems with video playback.

  • Currently with 6Gb Ram, running 2 monitors (although the secondary screen often takes ages to wake up).
  • Then, after the reboot, wait for windows to detect the new hardware.
  • https://support.steampowered.com/kb_article.php?ref=9851-PFHN-9932&l=english https://support.steampowered.com/kb_article.php?ref=2509-ULZC-1733 twitchyzero12-02-2009, 08:45 PMhad CTD after intro after Nov 21 patch Nov 27 patch fixed the issue and all was dandy Dec 1 comes a new patch..now I have the
  • NICE AND I can type here while a clip plays without freezing (ou have to have used FCP previously to know it did that and how annoying it was) I'm gonna
  • Save your work and reboot the system to restore full display functionality.
  • It only took like a minute or two and it doesn't effect your games at all, so it's worth a shot I'd say.
  • The nVidia has higher 3D ratings than the ATI plus hopefully it'll rid me of these annoying dots/lines/artifacts (and powering off system every 2-3 days due to lockup).
  • Quake 4 Multiplayer Demo (v1.4.2+): Included netdemo id_demo.ndmo86.

I can play games like TF2 and gmod fine as well, so this is really jarateing me off. i think all of my friends who have ATI cards are doing fine... it will be probably my last Windows computer. My laptops a little on the older side, Im running Windows XP Pro (sp3) on a 1.7ghz pentium(r) with 512mb.

Then again, I just keep the card underclocked, and it works dandy on stock cooling and stock speeds (not 100%). I just got this response to my support ticket: A staff member has replied to your question: Hello Dave, Thank you for contacting Steam Support. Previous card ATI 9200 SE/series. http://newwikipost.org/topic/ImR07B3ucmQlqOweA4QMCw7pTpkR1olo/ATI-Radeon-and-green-screen-with-DVR-MS-files.html It would be GREAT if someone with 'the company' would take this issue seriously.

Puni5her11-28-2009, 06:47 AMif anyone is have problems with loosing internet connection when searching for new games with Windows 7 x64 read the information in the link http://forums.steampowered.com/forums/showthread.php?t=1044080 Jadarok11-28-2009, 06:48 AMHow does My drivers are all up to date, and have been since the game launched. Flash Posted February 5, 2012 at 04:31 | Permalink Guys, Apple is no longer interested in the "professional" application of it's products. in answer to TQWorld5 question.

Picture frozen, and no response from mouse or keyboard I have tried different players, WMP, MPC-HC, VLC, etc. Derick Posted June 24, 2010 at 23:07 | Permalink My Radeon 1900XT finally died me as well. Valve is really sucking it up big time. Please let us know the results.

Movenski11-30-2009, 06:48 AMEchoing previous posts: I'm getting CTDed just before the menu screen following the 21/11 update. anchor fourletterfame12-03-2009, 12:55 PMI can't test this myself, and no reason to suspect it would work, but if anyone is experiencing a CTD still... Then I went through hell trying to get everything working after that, but news is, I was able to rebuild the RAID0 array and find the filesystem in the new array I know I'm getting my files from the los angeles servers.

p.s. Pain12-01-2009, 10:50 AMIf they release dlc b4 a fix for this Ill be one pissed bunny... For those bootcampers, I am one too. see this here Mick G December 23, 2010 I have a Radeon 9200 and I’m running XP SP2 on a shop built machine, not playing games.

To be fair there are no such options for GeForce cards either. Nando ylluminate Posted December 20, 2009 at 03:50 | Permalink I entirely concur with this thread. Nice_Smile12-02-2009, 12:42 PMCould not load library client now.

Since this thread is getting way too long to be useful, I suggest that you create a new question in this forum.

I even didnt have to start using PCI to PCI bridge and disable write combination (They didnt help, I tried them at first). In the end, I removed all of the drivers and reinstalled. I dropped the GPU clock from 500MHz (the default) down to 400MHz and have not had any issues since. New Dell Studio XPS laptop with Windows 7 Ultimate (x64) running VLC.

Well, no. Then four Continue's later the screen reverts to "normal" gamma. Thanks for any help. check my site Apple is not what they used to be.

When your checking your temps use oZone3D' Fur tester or multiple instances of 'rthdribl' i find the 3870 drops temps very quickly from load to stock. If you have any further questions, or encounter any difficulty with this process, please let us know - we will be happy to assist you. But that is with the previous card. After doing this the problem still persisted, exactly the same as before. 2) I checked the date of the drivers for my video card (MSI nVidia 6200) and seen that they

I've never had any trouble playing games in HD, but always browsing the web. I use ATI 5770 HD card and have already tried replacing the card updating the drivers and checking the settings but nothing fixes the problem. I haven't seen results, but I'm methodically picking through. Now, WMP will run OK for a while and then freezes.

Might be that I am running on ATI but my VM was from a nVidia Dell machine. GPU and memory clocks remain the same though, at 777 MHz and 2250 MHz respectively. Are you sure? It was woefully slow so I upgraded it with new 160GB 7200rpm HDD, added an extra 512MB DDR RAM I had, installed a new Sapphire Radeon HD 3450 AGP video card

and again i still got the BSOD.. Never buying another ATI product again. capvid11-30-2009, 06:20 AMUhm, this might seem like an odd question, but for those with the crash after intro bug, where do you guys all live? This happened twice so I updated Flash.

I'd had the same problem under Vista but it was fixed just like that about a month later.