Home > Graphics Card > Computer Won't Start With New Graphics Card

Computer Won't Start With New Graphics Card

Contents

I would rather see them reinstall windows with the card on site in case the card really is working. Everything that needs to be connected is connected, in the video card manual it states you do not need extra power supplies for it to work, you just put it in That has just been my experience. by Willy / September 27, 2013 10:40 PM PDT In reply to: Computer won't start with new video card Aren't the cards not fitting in the required slot and further you

Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended. Related Resources solved Computer wont start after installing new graphics card in SLI Computer won't start up after installing new graphics card, putting back the old card did not help, fans By any chance did you unplug your power supply when you took out the video cards ? Kind of seemed like there's a short somewhere in my tower, but for now alls good.

Computer Won't Boot With Graphics Card Plugged In

by R. chances are you may have messed something up when you put in the GPU.-The question isnt if its a good motherboard, the question is do you have a CPU that can Once you have done that you can remove the original card and replace it with the new card and try booting up again.

If it can, then de-stall and then install the new card's video install s/w, etc.. Then ensure to attached the 6-pin power connectors from the PSU to the top of your graphics card, which is required to power it (your PSU will need to support this Ask ! Common Signs Of Ram Failure There is also a strong likelihood that since you have an older motherboard with support for PCI Express x16 Gen 1.0 and your video card is a gen 3.0 unit there

According to the manual, you should first install the card and then the drivers, not the other way around anyway. New Graphics Card Won't Boot Past Bios I find it rather confusing that it boots under Linux and not Windoze and only drivers and power would defeat that. Installing new drivers while old ones are still installed is a possible way it CAN be messed up.Without performing the change over properly, I can't guarantee that the system is going I mention that only to say if it wasn't compatible then it wouldn't fit more than likely.

Did i somehow blow the PSU? How To Clear The Bios I will try a new graphics card, but I was already pretty limited to what my PC can handle before having to narrow it down to only ATI or AMD. I will try using the new card on a friends computer on the 28 and if it works there there is something wrong with mine and if it doesn't the card However, my computer wouldn't restart after that, whether with my old video card, the new one or without a card at all.

New Graphics Card Won't Boot Past Bios

codylbaconMay 11, 2015, 4:23 PM I would make sure your PSU cables are connected correctly I had changed out a couple case fans not to long ago and I must have https://forums.techguy.org/threads/solved-installed-new-graphics-card-and-now-pc-wont-boot.1130999/ Let's hope this fixes my PC. Computer Won't Boot With Graphics Card Plugged In Also, I have a 430wt PSU which I believe is the highest my motherboard can handle. Installed New Gpu Black Screen Windows won't start up after installing a new graphics card.

OK, there should be some PSU's around the house...I suppose I need to get my OS itself fixed first or otherwise reinstalled.Once I have time...I'll try a stronger PSU first Flag http://magicnewspaper.com/graphics-card/my-pc-won-t-start-with-nvidia-graphics-card.html If the side has fan mounts, then have those blow outward/upward. Get the answer suteckDec 1, 2011, 12:37 PM Sounds like you need to RMA the video card. Best answer AhmadjonMar 22, 2014, 4:53 PM Just check out this tutorial to double check and Good Luck "No POST", "system won't boot", and "no video output" troubleshooting checklist "No POST", What Is A Common Sign Of Ram Failure

I then decided to look in the case but the back side instead of the normal way and it turns out that one of the power connectors wasn't fully pushed in The computer found the "new hardware" and (re-)installed the correct drivers for it that were already there. Not a liar brand PSU that says they do 38a when they really do 18a.Suteck - I just did a flawless change over of my graphics card from a 4870 to They are likely to be quite familiar with the issue you are facing.You will have to rely on ASUS for information on this problem regarding a workaround.

Any help thanks! New Gpu Can't Enter Bios Well I checked for bad caps and I think I can say fairly certain that that's not the problem. If it boots OK into safe mode then I would uninstall any and all nVidia and/or AMD video drivers that may be showing.

Bad new card, this happens, often called DOA or "dead on arrival". 3.

Thanks for your help ZINGO156! Proffitt Forum moderator / September 28, 2013 9:34 PM PDT In reply to: So... Pc won't boot after installing new graphics card PC won't boot after installing new Graphics card HELP!! How To Uninstall Graphics Drivers are you sure you put the right PSU power connector into the GPU?

If you would like to say thanks, then click on the + in the purple thumbs up icon next to the Reply button. Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email to a Friend Report Inappropriate Content ‎05-29-2014 09:21 AM I use NVIDIA, not ATI radeon? Will post back when it gets here later DogeericMay 14, 2015, 12:13 PM your gpu slot might be broken, happend same to me xD RageCage22May 14, 2015, 11:07 PM Installed my Edited by zingo156, 21 October 2015 - 03:23 PM.

Thanks for all of your help, I"m very relieved to have it back and working. However I see a lot of folk want to discuss technical areas like this but won't supply the detail. IT WORKED FOR ME http://aphnetworks.com/lounge/turn_on_psu_without_motherboard_the_paperclip_trick repzaj1234 said: I have no idea what's causing this. It wouldn't hurt to put the old card back in and uninstall the old drivers first but his computer, and his friends, shouldn't just not give a signal and everything else

The fan on the graphics card is functioning. Similar Threads - Solved Installed graphics Help with compatibility issues of new ram with installed ram Sachin497, Jan 14, 2017, in forum: Hardware Replies: 2 Views: 102 flavallee Jan 15, 2017 Just do a little troubleshooting first.Make sure the powersupply connectors are where they are supposed to be on the motherboard for the CPU, and make sure ur using the correct one Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email to a Friend Report Inappropriate Content ‎05-28-2014 08:28 AM First of all I'd like to thank you for

Staff Online Now valis Moderator Advertisement Tech Support Guy Home Forums > Software & Hardware > Hardware > Home Forums Forums Quick Links Search Forums Recent Posts Members Members Quick Links Talk to the vendor. Once reported, our moderators will be notified and the post will be reviewed. by R.

tada -----Willy Flag Permalink This was helpful (1) Collapse - Answer That (old?) PSU with the 20A +12V by R. No beeps, just one green LED light on the MB. Contact MSI as soon as possible and report back here, curious myself too, 10 years ago had the same problem.!!!!!!! Which is why rather that 2nd guessing the posters, simply try fixes and check results.

Back to top #5 zingo156 zingo156 BC Advisor 3,327 posts OFFLINE Gender:Male Local time:06:21 AM Posted 21 October 2015 - 03:20 PM Can you give us the exact model number Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site. Contact MSI as soon as possible and report back here, curious myself too, 10 years ago had the same problem.!!!!!!! by R.