Home > Help With > Help With A GA-7VAXP Board

Help With A GA-7VAXP Board

I'm hoping this next board is a good one. Cheers 0 GR8_ONE Jan 2005 edited Jan 2005 Spinner, I was able to flash your bios, and the Sata controller does reflect the new version. It is pretty frustrating, though make sure you check your device manager to make sure everything's working. The information in this thread and Spinner's modded BIOS were my main sources to fix the problem.

It just keeps going and going. Same result every time. To start viewing messages, select the forum that you want to visit from the selection below. Steve Gais May 30, 2003, 07:17pm EDT Reply - Quote - Report Abuse Private Message - Add to Buddy List >>Re: Anyone got a Gigabyte GA-7VAXP?BTW i think i've found learn this here now

Not one crash and the speed is unreal!!! A couple of times. You can still just use a single disk on the controller, it just means the controller is fully and properly turned on.

Steve Gais May 30, 2003, 05:50pm EDT Reply - Quote - Report Abuse Private Message - Add to Buddy List >>Re: Anyone got a Gigabyte GA-7VAXP?same problem except i'm not Join us to comment and to customize your site experience! Then it reboots, but with the same result - doing this endlessly. Yup!

What I have done is this: I also have GA-7VAXP Ultra with on-board Sil3112A raid controller. RAID wasn't for me so I uninstalled it and things worked smooth after that. ga-7vaxp problems Problems GA-7VAXP Bios 14 Fastrak133lite 20276 ATA Raid in.. http://www.hardwarezone.com/articles/view.php?id=549 Try disconnecting your DVD-Rom.

What I have done is this: I've removed the PATA RAID controller BIOS (you have 4 standard IDE ports on that mobo) to free up some space in your mobo BIOS I will also follow your recommendation and switch from BASE to RAID. They said that my PSU was to weak (it was a little old, and it made sense what the man told me), so i bought this new enermax with plenty of Scan have now pulled this board from the portfolio.

Aside from the Paging and the hang ups I get at the windows splash screen, I get “the device \Device\SCso\Si3112r1, did not respond within the timeout period. Either way, thanks for all your help and effort. I am thinking something might be wrong with the onboard chip. Does anyone have the disk please, or tell me where to get it from preferably.

But the minute I shut down for 5 mins and turn back on I get a 5 minute boot time. There is no material that is knowingly illegal here. I am using it in BASE mode and i experience long boot up delays and paging error in windows. Mkes you think!!!!-=GaBRiEL=- AMD XP2800+ 1Gb Corsair DDR400 All In Wonder Pro 9700 Audigy Platinum Abit AT7-MAX2 2x Diamondmax+9 160Gb (Striped) Maxtor XT5000 250Gb Firewire External HD Plextor 40/12/40a CD-RW NEC

Supporting AMD's Duron and Athlon XP processors, the chipset also has the ability to power up the latest AMD Athlon XP processors at 333MHz FSB. Are you using a USB mouse or any other USB peripheral that is plugged in upon Windows boot? starts.I read somewhere in this forum, that other guys are having Problems with the 7vaxp togehter with Nvidia-cards. Want to enjoy less advertisements and more features?

And driving me mad.The TI4600 is okay, because with the standard Microshit driver it seems to work (until a 3d-appl. buy another board from a reliable company. This site hosts no abandonware.

Is this a memory issue, maybe?

Jay Jun 01, 2003, 06:51am EDT Reply - Quote - Report Abuse Private Message - Add to Buddy List >>[No Subject]Eye Scum - I had the same problem with my Help me help him Posting Permissions You may not post new threads You may not post replies You may not post attachments You may not edit your posts BB code Anyone know where i can get a updated file. Sean Beggs Jun 06, 2003, 12:29pm EDT Reply - Quote - Report Abuse Private Message - Add to Buddy List >>GA-7VAXP Raid Problems (Promise FastTrack133 "lite")Ok, I want to install

Also for 133 MHz I get 136MHz with no questions asked . Normaly a board would power up with nothing in it but the PSU, right!?! and Yup! Please visit HWZ for the latest reviews and news. » Channels :: Mainboard Gigabyte GA-7VAXP KT400 motherboard ByCPU-zilla Category : Mainboard Published by Jimmy Tang on Saturday, 26th October,

les brady Jul 05, 2003, 06:57pm EDT Reply - Quote - Report Abuse Private Message - Add to Buddy List >>Re: Anyone got a Gigabyte GA-7VAXP?....please helphello all...im new to I'm gonna buy a Hercules Radeon 9700 Pro to see if they are right. Categories 45958 All Categories6603 Gaming 16747 Hardware 19274 Science & Tech 1856 Internet & Media 851 Lifestyle 28053 Community GA-7VAXP Ultra & Sata Bios GR8_ONE Jan 2005 edited Aug 2006 in Term of UsePrivacy Policy This is an old archive page of HWZ prior to revamp.

Claudio Giuggia May 31, 2003, 04:23pm EDT Reply - Quote - Report Abuse Private Message - Add to Buddy List >>Re: Anyone got a Gigabyte GA-7VAXP?mmmm Cool Djdj, but a LiquidWeb Products Motherboard AORUS Gaming Series G1™ Gaming Series Ultra Durable™ Series Overclocking Series All Series Graphics Card AORUS Series XTREME GAMING Series NVIDIA Series AMD Series All Series Desktop PC There are 0 registered and 534 anonymous users currently online. Did it help - nope!!.

I tried changing firewire cords, but no luck. Author Date Written Tools Continue Reading on Page: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, Thanx for ya help Reply With Quote 09-09-03,11:25 PM #5 EpochofEntropy View Profile View Forum Posts Visit Homepage Registered Join Date Feb 2003 Location NY You're probably right here, the The technical specifications of the board are shown in the table below:- Gigabyte GA-7VAXP Technical Specifications Processor Socket A for AMD Athlon / AMD Athlon XP / AMD Duron AMD processors

Icrontic › All Discussions › Science & Tech Talk to Us Twitter @icrontic Facebook Page IRC Channel Steam Group The 5¢ Tour About Us Our Epic History Team Fortress 2 Battlefield Just make sure the MB is faulty before calling cuz you sure would feel like an ass if it's your friend's burnt out CDROM at fault. I have allready talked to the gigabyte help line. Members have access to different forum appearance options, and many more functions.

However... Most likely I'd unplug *everything* and try to boot and see how long the RAM light stays on. What SATA hard drive is it? http://complaints.bbb.org/Welcome.asp THEN I SHALL DO THE IMPOSSIBLE!

I have a chieftek case with four fans and a nice SLK 700 copper heatsink with a tornado delta 80mm on it. Why suddenly this cange.....I think it has something to do with the via hyberion drivers, and especially the agp-driver, because it seems to me that it isnt installed probably (everytime i