Home > Help With > Help With A Strange Internet Problem?

Help With A Strange Internet Problem?

E.g: Can access google, but NOT gmail.com from Safari. Adding a gigabit switch is decreasing internet speeds on laptop connected through wifi Strange Internet Speed More resources See also solved A Strange Ram - Graphic Card Problem solved Very strange So for example my IP is now 90.134.167.237 . The time now is 06:04 PM.

Try to research your issue before posting, don't be vague We are not a review site. Originally Posted by Cgrace Here's what it spits back: Looks good. Any advice? A poor DNS cache on the router can cause all kinds of problems.. http://forums.whirlpool.net.au/archive/2594922

And research how to backup to an 'image' so you can always go back to a working system (an 'image' is a copy of your full c:-drive on an extermal hard Here's what it spits back: ; <<>> DiG 9.5.0-P2 <<>> ubuntuforums.org ;; global options: printcmd ;; Got answer: ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 41087 ;; flags: qr rd; QUERY: I have this unique issue in respect to my internet that has begun occurring this past month. stewie.atg.columbia.edu has address 128.59.59.71 stewie.atg.columbia.edu mail is handled by 100 stewie.atg.columbia.edu.

skype is on the same computer i use to play the game, im in a skype call with friends whilst playing the game Reply to jeremyek jeremyekOct 26, 2016, 12:59 AM and being scientific about it.. Page 1 of 3 123 Last Jump to page: Results 1 to 10 of 23 Thread: Strange internet problem. I uninstalled it at the time and it didnt help so i reinstalled it recently.

One other thing I found odd is regarding my Password Manager (Last Pass). Sorry for my bad english, and please, help me ;D Thanks. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended. navigate to these guys I have no reason to believe its my modem/router however some people are saying it is my mobos onboard ethernet (MSI 970 gaming mobo).

Any other suggestions? However, with my DSL I am still getting constant 25 pings on CSS servers. and note any strange stuff that happens. Strange Internet problems!?

PLEASE HELP! I just got back home though, and reconnected to an my Verizon FIOS modem. Ny wife has a computer hard-wired to the router just like me and is experiencing no problems. I struggle to load Commbank, Facebook, Reddit etc..., but mysteriously I can load YouTube and play videos with no lag or issues at all, streaming at an easy 720p – 1080p

In addition, I updated Adobe Flash Player Active X; Adobe plug-in for Mozilla; updated Java; and, updated Mozilla. PLEASE HELP! It would be like if I had a program on my computer that said you were from the UK. Support that violates other's privacy, or breaks terms and agreements is not allowed.

Slow download speeds; lower than 20kbs Normal ping to CSS servers; ranging from 25 to 30 ms pings. Dec 27, 2011 3:40 PM Helpful (0) Reply options Link to this post Apple Footer This site contains user submitted content, comments and opinions and is for informational purposes only. Dec 11, 2011 9:18 PM Helpful (0) Reply options Link to this post by Mark and Montse,Solvedanswer Mark and Montse Dec 27, 2011 3:40 PM in response to Mark and Montse By reset, I was merely turning it off and on again.

Ended up letting it update during the next couple of nights after turning off Windows updates, etc and setting it to manual, and now everything is running at full speed again But why would only the mobile phones be able to obtain this speed? PLEASE HELP!

or do you mean power it off and on again.

try a full factory reset and reconfigure it. If you get it automatically, it should give you a DNS server automatically as well. Code: $ host mirror.cc.columbia.edu This is what i get here : mirror.cc.columbia.edu is an alias for stewie.atg.columbia.edu. this forum)?!

Reply With Quote Quick Navigation Internet, Networking, and Security Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums Overclockers.com Community News & Community Announcements Overclockers.com Article BUT IMHO there is a routing/caching issue due to low end devices like D2.. Could that be related to the problems I'm having now? The only thing I have seen that makes a difference is something like netflix that has country restriction.

ubuntuforums.org. 42026 IN NS ns1.canonical.com. Sometimes, on a rare occasion I reset the router and all appears normal for a bit, but normally returns to this speed after a day. Any help would be greatly appreciated. Private messages and other services are unsafe as they cannot be monitored.

Posting Permissions You may not post new threads You may not post replies You may not post attachments You may not edit your posts BB code is On Smilies are I am having terrible download speeds.