Home > No Sound > I Have No Sound Pls Help ! :(

I Have No Sound Pls Help ! :(

Contents

for best operation. btw not sure if I am supposed to but i get no beep from motherboard on boot either. As a result, your viewing experience will be diminished, and you have been placed in read-only mode. Your driver set for your hardware is also an option install as third party driver.

Adv Reply Page 1 of 2 12 Last Jump to page: Quick Navigation Multimedia Software Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums The IronsoundsSep 25, 2015, 8:05 PM Hello... 1) The control panel-Sound app will set your Hardware device to be used as the Windows Audio output... solved Need help choosing budget sound card solved Help..Optical sound to HDMI? Ask for BIOS/ROMS/Game Images 2.

Duolingo App Sound Not Working

Josh__pcnoobSep 25, 2015, 9:08 PM *update* Re tasking to front output causes an error saying device not supported... this may help as you may have to edit/add to the alsa conf. If none of this helps, then you may have a bad audio chipset, of course if any "manual" jumpers need to set, do so, check in the manual/docs for details. Also you can down load codes for audio from the software cent or package manager.

verify that.2) right click on the realtek connector icon... "Re-task" and verify that colored connector is set for "Front Speaker output"3) click the speaker icon on your Windows desktop "Task Bar" Retropie in a NES - Pi 2b with Mausberry circuit shutdown switch wired to buttons Retropie in a Saturn Controller - Pi Zero, GPIO controls using DB9 driver Retropie in a solved Screen Locking Up During games New PC Build No sound loop HELP solved Need help with my 5.1 surround sound system More resources See also solved Weird sound problem, please Thanks for the Help MIke Reply Quote 0 Replies: 0 obsidianspider last edited by I'm not familiar with "Kevin's 64gb Attrack package" but it sounds like a pre-built image that came

Read your manual to find out just what key sequence is required to eneter the bios. Join Date Aug 2007 Beans 76 Re: No sound, cannot fix, help please :( Ok, I typed: Code: sudo modprobe snd- into the terminal and I got: Code: snd-ac97-codec snd-hdsp snd-seq-midi-emul To help us help you - please make sure you read the sticky topics before posting - https://retropie.org.uk/forum/topic/3/read-this-first Reply Quote 1 Replies: 1 mikedyj last edited by @BuZz @BuZz Where do I have the Retropie 4.1 installed , should there be anything else to ensure best results?

Thanks for your help! Run this command in a terminal: Code: wget http://www.alsa-project.org/alsa-info.sh -O alsa-info.sh && bash alsa-info.sh Enter your user password when prompted. Reply Quote 0 Replies: 2 rbaker last edited by rbaker @mikedyj @mikedyj https://retropie.org.uk/forum/topic/2/forum-rules - FORUM RULES ALSO ON POSTING IN REGARDS TO ROMS/GAME IMAGES Due to the nature/complexity of Copyright/Intellectual Property solved Need help, Do I need a sound card?

Duolingo No Sound Android

Still not able to get any sound at all. Please refer to our CNET Forums policies for details. Duolingo App Sound Not Working Reply With Quote Post Reply > Company Info Advertise With Us Affiliates Press Forums What's New © 2017 Outsmart. Duolingo Sound Effects I have a m5a97 asus motherboard, everything works great but I can not get my speakers to output sound.

I have had some games work in headphone jack... http://magicnewspaper.com/no-sound/no-sound-in-winxp-error-887800078-and-yes-sound-in-ubuntu.html Ask a new question Read More noob Motherboards Asus audio trouble Audio Help Desk Related Resources solved My LAS450H sound bar is stuck in demo mode.. Join Date Aug 2007 Beans 76 Re: No sound, cannot fix, help please :( Yes, I've checked all that, but thank you. Only users with topic management privileges can see it. Duolingo Turn Off Sound

User contributions on this site are licensed under the Creative Commons Attribution Share Alike 4.0 International License. Can you help? have no sound still either thru headphone or HDMI... solved Sound help with Smart TVZ and receiver solved My system has no sound at all.

I tried the Comprehensive Sound Guide, but did not get very far. (I'm not very proficient with these things.) I did lspci -v and got: Code: Audio device: nVidia Corporation MCP79 Im not sure what is up...Help this is starting from scratch with i but did update the optional packages for emulators... All Rights Reserved Terms of Service Privacy Policy Info for Parents SmallWorlds Safety Help & Support Payments Sitemap Navigation Register Login Search Search Recent Tags Popular Home Docs Your browser

I am new to this project and learning fast thru this forum but this is killing me....

  1. SHOW ME NOW CNET © CBS Interactive Inc.  /  All Rights Reserved.
  2. Then verify in the bios area that you have the audio, "enabled".
  3. Adv Reply August 28th, 2010 #3 cchhrriiss121212 View Profile View Forum Posts Private Message Ubuntu Cappuccino Scuro Join Date Nov 2009 Beans 1,879 DistroUbuntu Studio 9.10 Karmic Koala Re: No
  4. Post Reply > POSTED: 06-11-2016 Post 1 Keiko Wowzers First Post: May 2016 Posts: 1 Everytime I am in-world, my sound isn't working.When I play my boombox the sound still doesn't
  5. Adv Reply August 28th, 2010 #6 genuine-pia View Profile View Forum Posts Private Message First Cup of Ubuntu Join Date Aug 2010 Beans 4 Re: No sound, cannot fix, help
  6. I installed the drivers that came with the chipset cd and the device shows up in the control panel (Im using win xp pro btw) under "Sound and Audio Devices" and
  7. no sound :( please help!
  8. Thank you for helping us maintain CNET's great community.
  9. Ubuntu Ubuntu Insights Planet Ubuntu Activity Page Please read before SSO login Advanced Search Forum The Ubuntu Forum Community Ubuntu Official Flavours Support Multimedia Software [SOLVED] No sound, cannot fix, help
  10. All submitted content is subject to our Terms of Use.

About CNET Privacy Policy Ad Choice Terms of Use Mobile User Agreement Help Center Articles & News Forum Graphics & Displays CPU Components Motherboards Games Storage Overclocking Tutorials All categories Adv Reply August 28th, 2010 #4 northerndude81 View Profile View Forum Posts Private Message Just Give Me the Beans! Choose the upload option and provide a link for the output. Thanks.

Please try again now or at a later time. I have downloaded the correct drivers. Josh__pcnoobSep 25, 2015, 8:34 PM Ironsounds said: Hello... 1) The control panel-Sound app will set your Hardware device to be used as the Windows Audio output... solved Need help with comparison of two sound cards.

Retropie in a NES - Pi 2b with Mausberry circuit shutdown switch wired to buttons Retropie in a Saturn Controller - Pi Zero, GPIO controls using DB9 driver Retropie in a Join Date Aug 2007 Beans 76 Re: No sound, cannot fix, help please :( It gives me this: Code: **** List of PLAYBACK Hardware Devices **** card 0: NVidia [HDA NVidia], Preview post Submit post Cancel post You are reporting the following post: No Sound - Please Help :( This post has been flagged and will be reviewed by our staff. good luck -----Willy Flag Permalink This was helpful (0) Collapse - Re:Re:No Sound - Please Help :( by whatismyname51 / March 13, 2004 6:48 AM PST In reply to: Re:No Sound

Now for step 1, how do I verify its using my device as audio output? solved Hooked dvi2hdmi up to my tv and i have no sound please help solved help with old surround sound optical cable setup solved Help!!!