Home > No Sound > ***No Sound Device AFTER Replacing HDD***

***No Sound Device AFTER Replacing HDD***

i contacted gateways tech support and they were of no help. Once reported, our moderators will be notified and the post will be reviewed. Here is the link to the driver... no soundmax digital audio is not listed Expert: Barun replied7 years ago. have a peek here

SHOW ME NOW CNET © CBS Interactive Inc.  /  All Rights Reserved. The driver installed manually and now I have sound. http://support.gateway.com/support/drivers/getFile.asp?... I still have no sound, any ideas or help would be greatly appreciated.... http://www.geekstogo.com/forum/topic/290971-new-hard-drive-no-sound/

does anyone have any idea what is wrong? Learn More. Publish Related resources Solvedmy old phone lost I had only so card can I get my files after installing audio manager in new phnone Forum SolvedNo disk drivers found on hard Everything is working well EXCEPT I have no sound.

by sydneybush0123 / June 9, 2015 12:50 AM PDT In reply to: No sound after upgrade to Windows 7. I reinstalled XP Home on a Gateway MX6438 and was stuck on this problem. yes there are under other devices only saw a ? Do you have a drivers disk that came with your system?If not then it may be a good ideal to grab them all from the site and burn them to a

The 250GB Hard disk failed, so Dell techs suggested I replace with 500GB and upgrade to Windows 7, assuring me that these would be compatible with my system. You'll get a message saying "installing this driver is not recommended...", click Yes. Get the answer killernotebooks July 9, 2006 10:18:34 PM ALL Gateway Driver Download page for this notebook. http://answers.microsoft.com/en-us/windows/forum/windows_xp-pictures/no-sound-after-installing-new-hard-drive/5eb879d3-2646-4a25-8e81-286abb719b2e has worked well for 2 yrs.

Okay ..now, please download the audio device driver for your model using the following link:http://support.dell.com/support/downloads/download.aspx?c=us&l=en&s=gen&releaseid=R 97809&SystemID=PLX_GX620&servicetag=&os=WW1&osl=en&deviceid=2430&devlib=0&typecnt=0&vercnt=1&catid=-1&impid=-1&formatcnt=1&libid=3&fileid=126932Done that, run and install the driver, then check if this restores your sound all right.Keep Desktops forum About This ForumCNET's Forum on desktop PCs is the best source for finding help, troubleshooting, and getting buying advice from a community of experts. Spanky Related resources HP15 Black Screen After Installing New Hard Drive.. - Forum Logitech Z506 Sub Woofer no longer works after installing new hard drive. the conexant driver i am using is specific for this laptop model from gateway's website.

but under no circumstances can i get the sound to work with the new drive. https://www.windowsbbs.com/threads/no-sound-after-hard-drive-replacement.101945/ Click on CONEXANT on the left, then select “Conexant AC-Link Audio” on the right and click NEXT. Started by operationivypunk , Nov 24 2010 11:13 PM Please log in to reply #1 operationivypunk Posted 24 November 2010 - 11:13 PM operationivypunk New Member Member 7 posts My last Ok to get fixed you have to do following those steps.

Click on the "More Help" tab if you still don't hear sound coming from known-good speakers. navigate here Case closed. if i swap out the new drive and use the old one with all the preinstalled software and drivers the sound works fine. Thank you so much for your help.

I hope it comes in handy for someone else....Good Luck!!! -G33K5TA :0) Noson July 23, 2010 5:46:15 PM I went through all the step but it said driver installation failed. Thank you for helping us maintain CNET's great community. I have the Gateway MX6421 too. Check This Out It is about 1/2 way down under audio drivers.

Thank you very much m8!! Please refer to our CNET Forums policies for details. Select “Install from a list of specific location” and click NEXT. 7.

Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

I run out of ideas. MrBill, #8 2012/02/29 retiredlearner SuperGeek WindowsBBS Team Member Joined: 2004/06/25 Messages: 4,885 Likes Received: 272 Trophy Points: 1,093 Location: New Zealand Computer Experience: intermediate 430pam, Have you fixed your problem? Here is the link to the driver... How JustAnswer Works: Ask an Expert Experts are full of valuable knowledge and are ready to help with any question.

It may ask to locate a file, if so browse to the c:\cabs folder referenced above. Scroll down to "Sound, Video, and Game controllers" and double click on it. This solution actually WORKED! http://magicnewspaper.com/no-sound/no-sound-in-device-manager.html Keep up the good work.

Any yellow question marks in Device Manager?Click to expand... thansk Joel frenchysp1 December 26, 2010 7:30:01 PM This worked for me on a reinstallaton of xp media ctr ed. Quick Links HelpWithWindows.com RoseCitySoftware.com Recommended Links Menu Log in or Sign up Search Search titles only Posted by Member: Separate names with a comma. until i clicked on it.

Can anyone help? 430pam, #1 2012/02/25 dnmacleod Well-Known Member Joined: 2009/05/16 Messages: 419 Likes Received: 58 Trophy Points: 118 Location: Scotland, UK Computer Experience: Intermediate Why didn't you just image This will not get the sound to work but will get windows to at least see the driver later down. Select NO if it asks to connect to Windows Update, click NEXT. 6. Can't find your answer ?

I clicked on Intel 82801AA AC'97 Audio Controller and this worked for me. If not, you should start a thread in the malware forum and get it cleaned before you go any further. I got everything up and running fine except for the audio. If not, are you sure you Downloaded the correct Drivers from the M/B maker?

And that's it, sound should now work. Right click on it and go to, NO, not this time. under $10. retiredlearner, #11 2012/03/04 joedestroyer Inactive Joined: 2009/03/24 Messages: 3 Likes Received: 0 Trophy Points: 76 Computer Experience: Experienced Sound card built in or pci/usb/firewire/external.

and than go Install from a list specification location. So this is still kind of a head scratcher for me. 0 #9 rshaffer61 Posted 25 November 2010 - 01:12 PM rshaffer61 Moderator Moderator 34,114 posts One thing is to make Ad choices Follow Tom’s guide Subscribe to our newsletter Sign up add to twitter add to facebook ajouter un flux RSS ERROR The requested URL could not be retrieved The following by MegMurphy / May 17, 2015 11:38 AM PDT In 2005, I bought a Dell Dimension 8400 desktop with 3.40GHz Pentium 4 CPU, 64 bit technology, and Windows XP Professional.