Home > No Sound > [SOLVED] Ingame Movie Sound Problems

[SOLVED] Ingame Movie Sound Problems

Contents

It worked! (And yes, I do have a RealTek onboard sound) Last edited by eric_son: 12-27-2011 at 07:28 AM. Am sure a lot of you have the same problem. Are you looking for the solution to your computer problem? start button, run, then type msinfo32 and hit ok.....go to hardware, IRQs, edit, select all, edit, copy and come back and paste..... check over here

Thanks a bundle! Last edited by cruckis: 05-13-2010 at 06:18 AM. 05-17-2010, 02:11 PM #8 jethro_tj Join Date: May 2006 Reputation: 56 Posts: 136 Quote: Originally Posted by skylerweaver MaxChannels=128 to system athlon 1700+ asus 266 nforce 220d geforce 4 420 pci and still having this problem i happen to be at gamefaqs.com when someone mention that xp pulls too many game How do I get a RealTek HD audio device? look at this site

Gta V No Sound Pc

jethro_tj View Public Profile Search User Find More Posts by jethro_tj Find Threads by jethro_tj 06-24-2010, 07:18 AM #9 raptor-attack Guest Posts: n/a I'm still having this problem and Thread Status: Not open for further replies. Advertisements do not imply our endorsement of that product or service. Computer> LocalDisk(C)> Program Files(x86)> Steam> steamapps > common> bioshock> Builds> Release> Bioshock.exe Right Click Bioshock.exe go to properties, then Compatibility mode and try Windows XP (Service Pack 2).

nforce ! The thing that finally worked,.. Click here to join today! Gta 5 No Sound Ps4 This solved two of my problems: Game was crashing at the start-up splash screen, and no in-game sound.

No, create an account now. Gta 5 No Sound Windows 10 right click on speaker icon scroll upto "RECORDING DEVICES" enter it Now look for STEREO MIX and Enable it,, If stereo mix is not showing, click scroll on white area an Windows 7 64, Realtek HD onboard. http://www.tomshardware.com/answers/id-3088239/game-sound-problem.html If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members. [SOLVED] ingame movie sound problems Discussion in 'Hardware' started by piscian18, Jan 10,

This was really frustrating. Gta 5 Audio Stutter Kelladri View Public Profile Search User Find More Posts by Kelladri Find Threads by Kelladri 12-27-2011, 07:25 AM #14 eric_son Join Date: Dec 2009 Reputation: 0 Posts: 91 Quote: Show Ignored Content As Seen On Welcome to Tech Support Guy! Newer Than: Search this thread only Search this forum only Display results as threads Useful Searches Recent Posts More...

Gta 5 No Sound Windows 10

All trademarks are property of their respective owners in the US and other countries. There's seems to be a problem with HDMI I guess. Gta V No Sound Pc Once done, a device called 'Stereo Mix' should show. Gta 5 No Sound Xbox STORE COMMUNITY ABOUT SUPPORT Steam Users' Forums > Steam Game Discussions > # - C > BioShock 1 & 2 Bioshock No sound after Intro User Name Remember Me?

It appears my (non-RealTek) sound card was not able to have 128 channels. http://magicnewspaper.com/no-sound/sound-card-problems-no-sound.html If that doesn't work, I'm sure someone will correct me ~Candy~, Jan 10, 2003 #4 piscian18 Thread Starter Joined: Sep 27, 2002 Messages: 44 doesn't give the option to paste Join over 733,556 other people just like you! Thanks man! Gta 5 No Sound Ps3

any hoo in real life{not benchmarking} it apears win2000 runs all apps a little smoother and quicker so if your getting an os to look pretty on your desktop get a All rights reserved. Please start a New Thread if you're having a similar issue.View our Welcome Guide to learn how to use this site. http://magicnewspaper.com/no-sound/no-sound-movie-file-media-player-11-for-one-account.html Page 1 of 3 1 2 3 > Thread Tools Display Modes 12-31-2009, 09:25 AM #1 addicted91 Guest Posts: n/a Bioshock No sound after Intro Ok, so i

Make sure your drivers are up-to date as the 'Stereo Mix' option did not show until I downloaded the latest ones. Directx End Runtime Password Register Games FAQ Today's Posts Search Search Forums Tag Search Advanced Search Google Search My Threads and Posts My Posts My Threads Steam Game Discussions # - C D - Hope this helps people with non-RealTek cards.

so i installed win2000 pro sp3 and BAAMM!

So don't do this! I've been searching all over the net for a fix but can't seem to find one, feels like I wasted money buying this. 11-22-2010, 03:06 PM #10 AJV111 I replaced the line in the Default.ini from: AudioDevice=FMODAudio.FMODAudioSubsystem to: ;AudioDevice=FMODAudio.FMODAudioSubsystem AudioDevice=D3DDrv.D3DAudioDevice Then the game launched fine (no compatibility mode) but there was no sound in game (menus were fine) because Gta 5 No Sound After Intro Fix Privacy Policy Legal Steam Subscriber Agreement

That was my probs with the game i hope it sorts it for all you with the same probs AJV111 View Public Profile Search User Find More Posts by AJV111 Stay logged in Sign up now! Advertisement Tech Support Guy Home Forums > Software & Hardware > Hardware > Home Forums Forums Quick Links Search Forums Recent Posts Members Members Quick Links Notable Members Current Visitors Recent have a peek at these guys As to the question posted by the TC, do you have a Realtek HD Ausio device? (lots of PC's have these inbuilt on the motherboard) If you do, go into Control

Any solutions? Advertisement piscian18 Thread Starter Joined: Sep 27, 2002 Messages: 44 hey all i just got silent hill 2 and when i try to play the movies or when a movie starts If you're not already familiar with forums, watch our Welcome Guide to get started. In the box that pops up, go into Recording tab, right click a clear space and make sure that 'Show Disabled Devices' is ticked.

Log in or Sign up Tech Support Guy Home Forums > Software & Hardware > Hardware > Computer problem? So try lowering this value until it works for you. Been looking for a solution for hours and now THE SOUND IS WORKING!!! Short URL to this thread: https://techguy.org/112495 Log in with Facebook Log in with Twitter Log in with Google Your name or email address: Do you already have an account?

So try lowering this value until it works for you. After the airplane crashes though i lose my sound in game even when i go to the main menu i go no sound. Gr3iz replied Jan 31, 2017 at 10:27 PM Loading... eric_son View Public Profile Search User Find More Posts by eric_son Find Threads by eric_son 03-07-2012, 05:27 PM #15 Robert1968 Join Date: Jan 2011 Reputation: 0 Posts: 2 I

What I eventually did was change the line in the Default.ini under [FMODAudio.FMODAudioSubsystem] MaxChannels=128 to MaxChannels=64 Now everything works fine. Once done, a device called 'Stereo Mix' should show. and I just noticed the creative blaster 16......is this an XP upgrade from another operating system....did the soundcard work before? ~Candy~, Jan 15, 2003 #6 piscian18 Thread Starter Joined: Sep Contact Us - Steam Store - Archive - Privacy Statement - Terms of Service - Top Powered by vBulletin Version 3.8.7Copyright ©2000 - 2017, vBulletin Solutions, Inc.

I replaced the line in the Default.ini from: AudioDevice=FMODAudio.FMODAudioSubsystem to: ;AudioDevice=FMODAudio.FMODAudioSubsystem AudioDevice=D3DDrv.D3DAudioDevice Then the game launched fine (no compatibility mode) but there was no sound in game (menus were fine) because