Home > No Sound > When I Play A CD There Is No Sound

When I Play A CD There Is No Sound

Contents

YesNo Feedback E-mail Share Print Search Recently added pages View all recent updates Useful links About Computer Hope Site Map Forum Contact Us How to Help Top 10 pages Follow us Many thanks for your help. but no sound. thanks bro....

Your cache administrator is webmaster. Verify that the CD-ROM or CD Audio option is turned up mid way or more and that it is not checked on Mute. Even after doing the recovery if you are experiencing the same problem, it must be DAMAGED SPEAKERS and consider sending the computer for service to get it fixed.Thak you Tags (5) Track this discussion and email me when there are updates If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and great post to read

Cd Player Plays But No Sound

I have had no problems with sound. by KittyPop / December 22, 2006 3:18 AM PST In reply to: If you are copying these from another CD, you may be getting Thanks for the suggestions so far. Audio file is decoded by input plug-in.

Rayfield Level 1 (15 points) Jun 5, 2012 1:11 PM in response to Malcolm J. Re:- You should be hearing a ladies voice saying "front left" , "front right" five times. I tried a CD and the audio and video worked.PS Not sure if this is important but thought I should mention: For some reason, the video of the copied DVD kept Car Stereo Works But No Sound Rayfield Malcolm,You are so smart!!!!

I don't get any box advising of anything when I put the CD in it just goes into the 'waving picture' inside the Windows Media Player as though it is playing Cd Plays But No Sound I am having the same problem on a Win 7 x64 machine. Please refer to our CNET Forums policies for details. Equalizer settings are applied.

I have an audio CD in the drive playing away in KsCD. by R. Advanced Search

Forum English Get Technical Help Here Hardware Audio CD is playing but NO SOUND ..Please help Welcome! Or should I dig that up for you as well ?

Cd Plays But No Sound

You have 1.0.16 of alsa, and I also note there are updates on alsa for the AD1980: Search results for AD1980 - AlsaProject But I recommend, before we consider updating alsa, https://forums.opensuse.org/showthread.php/398597-Audio-CD-is-playing-but-NO-SOUND-Please-help Lastly............... Cd Player Plays But No Sound Flag Permalink This was helpful (0) Collapse - Copying Legal .wma Files... Cd Player Working But No Sound I notice another message on the forum board which was posted in 2007 and which appeared to have the same problem as me, the concise step by step answers given seemed

Sign up now. Also I should mention that I have several other media players on my pc, and the result is the same with all of them.....cyberlink, zoom, mpc, nero etc any ideas? Report deko- Aug 19, 2009 at 10:48 AM Thanks BRO very very much :) Report sage- Mar 15, 2010 at 04:21 AM i have the same problem but I tried that The Player (Tools > Options > Player) has been set to a network Player that is not available. Home Stereo Turns On But No Sound

Disable event driven mode if you experience clicks between tracks (click 'Advanced'). Report TJ- Dec 5, 2013 at 01:52 AM Running this app inadvertantly downloads a bunch of other stuff that keeps popping up like trying to clean your PC, and stuff like Sometimes one has to go into their media player and select (or deselect) "direct digital playback" (or a similarly named option) to get audio to work. 30-Oct-2008,13:47 #4 susewales View Profile http://magicnewspaper.com/no-sound/sound-does-not-play.html You will have to register before you can post in the forums. (Be aware the forums do not accept user names with a dash "-") Also, logging in lets you avoid

Download and install it, see if a DVD or CD gives you sound. It's called DRM.Bob Flag Permalink This was helpful (0) Collapse - You are trying to burn them as a regular audio cd? I would not know how to solve this problem anyway but as I don't use the computer to play DVD's I am not too concerned.

Flag Permalink This was helpful (0) Back to Audio & Video Software forum 6 total posts Popular Forums icon Computer Help 51,912 discussions icon Computer Newbies 10,498 discussions icon Laptops 20,411

After restarting wait untill windows reinstall the diver for the device then try to play again a CD or a DVD since you stated that you have a 'Super Writemaster - Is the sound card model of your machine listed? This is a mandatory field. Flag Permalink This was helpful (0) Collapse - Now that's a known issue.

Stay logged in Sign up now! Might this be a clue???) So I reckon I'm a little bit on the stuck side at the moment. The audio still didn't work (but video did).4. http://magicnewspaper.com/no-sound/help-sound-wont-play.html All I have is the DVD tray which opens and on the R/H side of the computer is a few outlets: top one the green pin hole where I put the

this is all i see: Dec 28, 2015 9:31 AM Helpful (0) Reply options Link to this post by sierra252, sierra252 Dec 28, 2015 9:33 AM in response to sierra252 Level Showing results for  Search instead for  Did you mean:  This page has been archived. its working... I burned a copy of a film screener (with permission).

What should I be doing to rectify this? Hughv, Feb 23, 2010 #9 suzieemm Thread Starter Joined: Feb 18, 2010 Messages: 6 Hi Hughv, I get no sound at all from anything which goes into the desk-top tray, and Results 1 to 9 of 9 Thread: Audio CD is playing but NO SOUND ..Please help Thread Tools Show Printable Version Subscribe to this Thread… Display Linear Mode Switch to Hybrid I'm actually attempting to burn .wma files that I purchased from an online music service.

Yes, my password is: Forgot your password? Hughv, Feb 22, 2010 #7 suzieemm Thread Starter Joined: Feb 18, 2010 Messages: 6 Hi Hughv Not sure what you mean by "plugging directly into the CD drive". SUPPORT RealPlayer Play CDs & DVDs Follow No sound when playing audio CD Why is there no sound when I try to play an audio CD with RealTimes (RealPlayer)? Yep - been through the sound troubleshooter as far as I can get :- I get alsa-firmware Not Installed.

then simpy open a gnome-terminal and type: mkdir /home/youruser-name/usbstick su (enter root password when prompted) mount -t vfat -o rw,users,uid=youruser-name /dev/sdc1 /home/youruser-name/usbstick and it will have been mounted under /home/youruser-name/usbstick.