Home > Not Working > [SOLVED] Modem Fried?

[SOLVED] Modem Fried?


But this function does stop working on the business cable modems from time to time, and when it does, you have to be very persistent to get it fixed; Comcast support if it does, i will kindly accept donations in my paypal accountKind Regards,Eman RamirezInvestment Operations Champion 0 Kudos Posted by EG ‎02-03-2014 10:25 AM Edited on ‎02-03-2014 12:31 PM Connection Expert Private messages and other services are unsafe as they cannot be monitored. Which exact model do you have? check over here

Cheers 11-24-2010, 04:26 AM #9 rosiesdad Registered Member Join Date: Jun 2008 Location: Michigan, USA Posts: 447 OS: XP Pro SP3 Quote: Originally Posted by NotSoGeeky k.. HellDiver Ars Legatus Legionis Tribus: N. Anybody find the solution yet? solved dedicated cable modem with multiple ethernet ports solved Can't plug in my ethernet into my modem anymore??

Modem Not Working After Storm

Speeds were way too inconsistent. There are two mac i.d.'s1.xxxxxxxxxxxxxxx2:xxxxxxxxxxxxxxThank You!-Gabriela 0 Kudos Posted by EG ‎01-05-2014 05:47 PM Connection Expert View All Member Since: ‎12-24-2003 Posts: 53,536 Message 117 of 221 (6,216 Views) Re: Modem The phones work, but the modem gets a busy signal...........then all the phones do the same until I dissconnect and put them back in w/o connecting the modem, then, the phones The router's smart setup just tries to detect connection type all over again which I can access via a browser (so I can 'see' the wifi router and all the options

When I connect to the modem that only has one wan output Last edited by yd on Thu Oct 09, 2014 8:49 am hux Ars Legatus Legionis Tribus: The lands of Your DHCP agent on the gateway stopped working. Mark it as an accepted solution!I am not a Comcast employee.Was your question answered?Mark it as a solution! 0 Kudos « Previous 1 2 3 4 5 Next » All Forum Can Lightning Damage Modem hobbler Ars Scholae Palatinae Registered: May 9, 2001Posts: 653 Posted: Thu Oct 09, 2014 9:58 pm If the router and the modem are both using the default IP could that

This one flashes green like the other two devices plugged in, but there is still no change in the fact that I can't get a wired signal. They want to send out line rep to inspect my cable line or tell me to send in my modem to motorola!!!! Go to Solution. http://www.tomshardware.com/answers/id-2685299/fried-modem-plugging-ethernet-cable.html just disconnet the power cable and the coaxile cable.ComcastTuska said that comcast systems will automatically do something different to a modem when its not connected for half an hour.

I said sure. 3 mins later, success. Wireless Router Not Working After Storm There wouldn't be any place to plug it into without the internal modem to plug it into... Have you tried swaping ports, moving it up to one of the ports that the other devices are into? The speed shot up at first then slowed down and is still very slow.

Modem Not Working After Lightning

If you get link lights but no connectivity, let's keep going. http://arstechnica.com/civis/viewtopic.php?p=27717433 Desktop has a power supply problem, modem died and replaced; wifi router, well dunno so I am trying to figure if I need yet another new one (would be the third Modem Not Working After Storm Is it DSL, Cable, FiOS, PoTS?I have cable, and when ever I change the device hooked up directly behind the modem, I have to reboot the modem to force my ISP Modem Has No Power After Storm The wireless signals should be allowing me to use the printer to print and scan at least, but no.

yd Ars Legatus Legionis et Subscriptor Tribus: Thinking of moving to Neptune Registered: Aug 22, 2000Posts: 12611 Posted: Mon Oct 06, 2014 4:47 am HellDiver wrote:I'm thinking your issue is more check my blog Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Report I think I have the same problem with my sbg....two nights ago...my Internet just stopped working....no signal. For information on the program click here.We ask that you post publicly so people with similar questions may benefit from the conversation.Was your question answered? Posts: 3,752 OS: Windows 7 Home Premium 64-bit My System The computer should support a wide range of modems. Wifi Not Working After Storm

So, when you look at the cables at the back, from three devices I have plugged in, two are flashing green, and the ethernet cable is solid yellow. Are you looking for the solution to your computer problem? Run a tracert to and post the results here. http://magicnewspaper.com/not-working/solved-usb-modem.html yd Ars Legatus Legionis et Subscriptor Tribus: Thinking of moving to Neptune Registered: Aug 22, 2000Posts: 12611 Posted: Thu Oct 09, 2014 9:02 am So I went shopping for the replacement

So he suggested the easiest thing would be to take the modem and swap it out, and if that doesn't help, then to check the network card. Router Not Working After Thunderstorm Advertisement Tech Support Guy Home Forums > Software & Hardware > Hardware > Home Forums Forums Quick Links Search Forums Recent Posts Members Members Quick Links Notable Members Current Visitors Recent When we plug a device into one of the other modem ports with DHCP enabled, it gets an address from the 10.1.10.x range from the builtin DHCP server.

Is the wifi router toast?The big clue/issue I think is connecting between the line input to the wan output on the modem(s).

I would appriaciate if somebody could help me on this. No one else in my building has reported any problems with their phones. Will the Motorola SBG6580 work with the Comcast phone service? 0 Kudos Posted by eramir22 ‎02-02-2014 10:37 AM Edited on ‎02-02-2014 10:43 AM Visitor Member Since: ‎02-02-2014 Posts: 1 Message 147 Netgear Router Not Working After Thunderstorm I am an XFINITY Forum Expert and I am here to help.We ask that you post publicly so people with similar questions may benefit.Was your question answered?

Previous one is now headed for electronics waste day. Click here to join today! But since Comcast does not push updates to customer-owned modems, this will never happen to begin with. have a peek at these guys We cannot assist with password issues.

I had to have the agent sign into my modem, go to the LAN page, and look at the check box. I need to replace it. Equipment (Modems,Gateways) RikvanRiel Return Business Class Modem to UPS Store Equipment (Modems,Gateways) consulotech Business Gateway username and password reset pleas... More importantly, the whole thing looked to be failed due to the second pic which shows what going to the router via the browser pulled up - have seen this one

I spoke to Tech Support at Rogers again, and basically they couldn't see anythingwrong again. DSL is not 100% universally the same, a few ISP's use oddball modems. Something must have nuked it when the ethernet adapter and modem died.I appreciate all the help, alas it seems this is the second one toast this year. It's a straight patch cable and not a crossover?

As always, use your own discretion with all advice here. Try to research your issue before posting, don't be vague We are not a review site. When I dissconnected everything and reconnected one at a time. Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Report I'm having this same problem after factory reset on mu Motorola SBG6580.

So, consider going to an uninterruptible power supply, which usually has plugs which will run off the battery and some which have surge protection only. Spend 2 hours with one rep first day. 2 more hours with another rep the morning after.