Home > Please Help > Please Help 680i First Boot

Please Help 680i First Boot

Don't worry about a corrupt CMOS move the damn jumper back and forth with the power on. I haven't had any data corruption problems with any oc's Iv'e done. these are bfg techs latest bios that add support for the wolfdales, http://www.bfgtech.com//CMDocs/BFGTech/721N1P08.iso.zip can i just go from my current bios to P08

  • http://magicnewspaper.com/please-help/please-help-me-dual-boot.html

    Try unplugging all of the connections and then reconnect them all. One question as you said SATA burning will not work on nforce boards can i use SATA to IDE or USB converters? I am at a loss, now I am not sure I had a bad board when i sent back the first BFG. And its not even like it gets hot in my place.

    Ive connected everything, etc. XFX 680i LT with Q9450 solved How to overclock Q6600 on XFX 680i LT Xfx 680i lt sli motherboard support ati radeon hd 4870 or not More resources See also Xfx That fits with your assesment.

    Ultra / X-Connect V-Series ( XVS) / 500-Watt / ATX / 120mm Fan / 20/24-Pin / Modular Power Supply. I'd really like to get this little boost - BFBC2 runs acceptable only half of the time. You may have to register before you can post: click the register link above to proceed. I read from a review on Amazon that Quote: ...xfx 680i LT solds from tigerdirect come with an "NVIDIA BIOS" no XFX BIOS...http://www.amazon.com/review/product/B000OH1NYG/ref=dp_top_cm_cr_acr_txt?%5Fencoding=UTF8&showViewpoints=1 This is true with my motherboard, mine came

    F6 error.. im guessing its a windows vista problem..? officermartinez, Jan 3, 2008 officermartinez, Jan 3, 2008 #18 Jan 3, 2008 #19 compuguy1088 Limp Gawd Messages: 326 Joined: Jan 1, 2008 badteddy said: ↑ hey guys, i need some advice: directory my raid is intact!!!

    System Specs System Name: I need a good name for this PC lol Processor: i7 3770k @ 4.5GHz (1.25v, delidded IHS) Motherboard: Asrock Z77 Extreme 4 Cooling: Corsair H80 (2x120mm Fractal That will power just about any system with a single GPU. I just today tryed to change the Pentium D out for a new core 2 E8400 and a coolermaster V8 heat sink. or so im re-checking that.

    came with the XFX nForce 680i LT Sli Motherboard, 500wat power supply, dual core pentium D 3.0ghz processor, 2 x 1gb cheap Corsair DDR2 6400's and a case. my site http://forums.pcper.com/showthread.php?t=441458 also on the evga forums there's a good one as well. I did do the bios update at XFX before I did the CPU swap. I will post specifics later.

    Ensure that your RAM requires1.8v. Plug one stick into (1) of the white ram sockets and the other stick into the other white socket. it wont fit.. I ran it at 1600 fsb for 6 weeks before it died.

    The modo lights up. use only 3 ram and it boots just fine. Since it worked fine before I removed it from the Asus board it had been powering. Or if I find out something I will post some answers.

    It stays nice and cool and is NEVER an issue (this issue really plagued me when I had my Abit IN9 32X-MAX 680i motherboard)! Boot. The POST routines can only check the video interface.

    iancarnageFeb 5, 2008, 3:13 PM the 680i chipset is touchy, I dont recommend it to anyone building a new PC.

    If you have the correct setting would u mind explaining what it should be on? bad board. VikeOdenJul 26, 2010, 9:32 AM Ok heres my problem, I have the XfX 680i LT SLI mobo, I use two vid cards one is better then the other but they are Cani da slitta e Sleddog....

    What about the power supply....what brand and model is it ? what graphics card do you have ? Do you have any recommendations for an overclocking guide? I purchased 2x 1gb corsair twinx dual channel ddr2 pc6400's a really nice heatsink etc, harddrive and cd-rom.