Home > Please Help > Please Help Computer Is So Slow. Have Hijack Log

Please Help Computer Is So Slow. Have Hijack Log

in the windows start up screen the bar moves for about 5 min then starts, and sometimes when im in the password log in screen it frozes there. That's standard for onboard video. Follow the instructions that pop up for posting the results.Please note: You may have to disable any script protection running if the scan fails to run. Please try again now or at a later time.

It sits dark and silent for the time being. Use the other options.) 2: DDS.pif 3: DDS.COM Double click on the DDS icon, allow it to run. If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members. processes not letting windows shutdown, unless force stop application button pressed on shutdown dialogue.

That's standard for onboard video. Your computer obviously has too many unnecessary programs running in the background.Click to expand... 74!!! Some of these processes I recognize as things I have attempted to remove from my computer but always seem to reappear out of the blue (ie. When looking at the summary of the information the Gateway website provided I saw that under Memory it said: 1024MB physical 90% free resources 2 memory slots, 0 free (512+512) HOWEVER,

If you need this topic reopened for continuations of existing problems, please request this by sending me a PM with the address of the thread. Alert program that is acting like Windows, but isn't. I’ve already run spybot and both of my anti virus programs are I also have a question about something I noticed. Here is my hijackthis log, figured it might help.Logfile of HijackThis v1.99.1Scan saved at 12:34:48 PM, on 3/31/2005Platform: Windows XP (WinNT 5.01.2600)MSIE: Internet Explorer v6.00 (6.00.2600.0000)Running processes:C:\windows\System32\smss.exeC:\windows\SYSTEM32\winlogon.exeC:\windows\system32\services.exeC:\windows\system32\lsass.exeC:\windows\system32\svchost.exeC:\windows\System32\svchost.exeC:\Program Files\Common Files\Symantec Shared\ccSetMgr.exeC:\Program Files\Common

Newer Than: Search this thread only Search this forum only Display results as threads Useful Searches Recent Posts More... hewwo2u2, Jan 10, 2009 #1 Sponsor Rich-M Joined: May 3, 2006 Messages: 22,417 Onboard video card is holding back the missing ram. There are currently 74 processes running on my computer according to Windows Task Manager. https://forums.techguy.org/threads/my-computer-is-running-extremely-slow-please-help-me-bring-it-back-to-the-way-it-was.789109/ Forums.

KG - C:\Program Files (x86)\Avira\AntiVir Desktop\sched.exe O23 - Service: Avira Real-Time Protection (AntiVirService) - Avira Operations GmbH & Co. The Nvidia display service can't be found? Canada Local time:02:40 AM Posted 07 January 2014 - 08:48 AM Due to the lack of feedback, this topic is now closed.In the event you still have problems, please send me Username Forum Password I've forgotten my password Remember me This is not recommended for shared computers Sign in anonymously Don't add me to the active users list Privacy Policy

Log

There may be additional problems(an infestation of spyware/malware/viruses, a large buildup of temp/junk files, etc.) that we're not aware of yet. And this onboard video that is using RAM...I find this a little unfair. Rorschach112: Due to lack of feedback, this topic has been closed.If you need this topic reopened, please contact a staff member. I promise I will be on this thing all day today as to not make anyone wait anymore.

The file size is 69,246 bytes (27% of all occurrences), 96,897 bytes, 96,896 bytes, 48,436 bytes or 96,899 bytes. http://magicnewspaper.com/please-help/please-help-computer-shutting-down-on-its-own-serious-errors-hijack-this-log.html Thanks FordPrefect Logfile of Trend Micro HijackThis v2.0.2 Scan saved at 9:42:59 PM, on 1/8/2010 Platform: Windows XP SP3 (WinNT 5.01.2600) MSIE: Internet Explorer v8.00 (8.00.6001.18702) Boot mode: Normal Running processes: It's my guess that the on-board display adapter has 128 MB of RAM dedicated to its use, so that leaves only 896 MB of RAM to run Vista and all the FOLLOW US Twitter Facebook Google+ RSS Feed Disclaimer: Most of the pages on the internet include affiliate links, including some on this site.

I also know that this is not enough and is a big reason why my computer runs so slow. Click to expand... Close any open browsers. 2. File conime.exe is not a Windows system file.

Jump to content Sign In Create Account Search Advanced Search section: This topic Forums Members Help Files Calendar View New Content Forum Rules BleepingComputer.com Forums Members Tutorials Startup List Is this Vista? My computer is running EXTREMELY slow.

The program is not visible.

Click here to Register a free account now! I don't see anything radically wrong? RogueKiller V8.6.0 [Jun 16 2013] by Tigzymail : tigzyRKgmailcomFeedback : http://www.geekstogo.com/forum/files/file/413-roguekiller/Website : http://tigzy.geekstogo.com/roguekiller.phpBlog : http://tigzyrk.blogspot.com/Operating System : Windows 7Started in : Normal modeUser : gill [Admin rights]Mode : Scan -- Date If this is the case, then shouldn’t I expect to see total: 1024 rather than 893?

I know that this amount probably doesn’t make much of a difference, but I can’t help but wonder how I can just lose over 100 MB of RAM like that?? Please refer to our CNET Forums policies for details. Rather than giving you extra protection, it will decrease the reliability of it seriously! Even installing fairly benign and resource-"light" security on such a system is going to significantly slow it down again so in this case you will have to run the bare essentials

I guess that's sales...