Home > Power Supply > Computer Won't Boot Up After Installing New Power Supply

Computer Won't Boot Up After Installing New Power Supply

Contents

Hi Well I changed PSU due to a GPU upgrade. I had taken the 6320 out of a file server I had been running. Neither of them beep at all either, so I can't even get a beep code to discern the error. I tested both the old and new power supply and both seemed to be ok.

Please be as specific as possible. Several functions may not work. Short URL to this thread: https://techguy.org/1124861 Log in with Facebook Log in with Twitter Log in with Google Your name or email address: Do you already have an account? The 6320 worked in BOTH motherboards (P5N32-E SLI, and the P5B Deluxe). check that

New Power Supply Not Turning On

huh? Plug the CPU fan into a motherboard fan header.4. Caution: This procedure will involve working with live 12VDC electrical potentials which if handled improperly may lead to electrical shock. Sent from my All-In-One Desktop.

Attach the 4-pin CPU power connector.3. Edited by npisvaj87, 17 April 2012 - 01:45 PM. If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members. New Psu Not Turning On I reach this conclusion because the computer will not POST even when my old power supply is reattached and the new one removed.

Connect the monitor.2. If the old one still works then there might be something wrong with the new unit. This wire bundle will have a memory of the way it has been installed and will want to bend back that direction, you may have to play around with it to More hints WesloGliAug 4, 2015, 7:36 AM I have a Dp67bg Intel Motherboard and an intel i7 2600k.

I shall return the next time I need help with a problem. New Power Supply Turns On Then Off The only thing giving me hope that the PSU was supplying power was the fact that the motherboard lights were on from when the PSU itself was switched on. If so you could go back with the new one and have them test it. When I put the E8400 into that file server (AsRock Wolfdale1333-D667 motherboard) it works perfectly.

Power Supply Works Computer Wont Turn On

I can't say for sure, but I'm pretty sure I unplugged more than three cables of my other power supply, but I could be wrong. https://www.cnet.com/forums/discussions/changed-power-supply-but-pc-still-does-not-power-up-381672/ Gave it a try and she booted straight up. New Power Supply Not Turning On permalinkembedsaveparentgive gold[–]CannibalCow 0 points1 point2 points 4 years ago(11 children)The big board everything is plugged into. Replaced Psu Still No Power Will do, when I get around to it tomorrow, thanks Mar 25, 2009 #15 Rage_3K_Moiz Sith Lord Posts: 5,431 +32 I believe the problem may also lie with the

I'm at my wit's end here, the only other thing I could imagine that would be causing this is that the motherboard died at some point during the switch of PSUs. http://magicnewspaper.com/power-supply/installing-a-power-supply.html Flag Permalink This was helpful (0) Collapse - How did you check the power on switch? Disruptive posting: Flaming or offending other usersIllegal activities: Promote cracked software, or other illegal contentOffensive: Sexually explicit or offensive languageSpam: Advertisements or commercial links Submit report Cancel report Track this discussion Some manufacturers use non-ATX PSUs with 20/24 pin connectors that do not have the same pinout as a ATX PSU. New Psu No Power

lonewolf7Dec 18, 2013, 7:47 AM Was the fan spinning on PSU when you did the paperclip test ? If you do not understand what is causing this behavior, please contact us here. I then went to press the power button on the computer to boot it up. http://magicnewspaper.com/power-supply/solved-computer-won-t-boot-power-supply.html Once again, as I'm coming to expect as a result of everything I do, no effect whatsoever.

So you'd think that my E8400 was shot. New Psu Computer Keeps Rebooting Attach the 4-pin CPU power connector.3. Mar 26, 2009 #24 MetalX TechSpot Chancellor Topic Starter Posts: 1,388 Update: I've found that while the E8400 will POST on my AsRock motherboard, it will only do so using the

Or the CMOS clear jumper in the wrong place can stop power up.

Similar Threads - Computer won't start Computer won't start after switching towers ghostlyhaunter, Jan 10, 2017, in forum: Hardware Replies: 2 Views: 119 flavallee Jan 10, 2017 ASUS all-in-one computer won't But when I hit the power button on the front, it just doesn't boot up. Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, Psu Wont Turn On Without Motherboard still could the switch on the computer case I would try that next...as that is where most try the paper clip method.

I plugged in the 20+4 pin main power, the 4+4 pin CPU power, 2 SATA power plugs for my optical drives, 1 SATA power plug and 1 molex plug for my Once you have opened the case, touch the metal of the case to discharge any static electricity. I would suggest that you not leave this connected any longer than is necessary for safety purposes. http://magicnewspaper.com/power-supply/installing-a-new-power-supply-i-m-15-and-don-t-want-to-die.html I changed out the power supply but it still does not come on.

Click the power button on the case.What do you see? Picked this tidbit up from an old Geek who began his career working with DOS back in the stone age. I mean to try it with the video cards out Is it possible you moved something when installing the PSU. Turn off the power supply with the IO switch.2.