Home > Power Supply > Installed PSU And Now Computer Doesn't Work

Installed PSU And Now Computer Doesn't Work

Contents

nothing would happen.I have although noticed the green LED turning on my motherboard, but that's all, no fans are running, nothing is powered up. Plug the PSU into an AC outlet.3. When I turn it on, the fans and everything turns on except the computer doesn't boot up. That's what I'm starting to lean towards. http://magicnewspaper.com/power-supply/new-psu-installed.html

Find the power switch cable on the case. I go into BIOS and my BDDVD device is listed, but the hard drive isn't. All Rights Reserved. Once the jumper is in place plug the cord back in. http://www.tomshardware.com/answers/id-1682724/power-supply-installed-computer-boot.html

Installed New Power Supply Computer Won't Turn On

This site is completely free -- paid for by advertisers and donations. lonewolf7Dec 18, 2013, 7:47 AM Was the fan spinning on PSU when you did the paperclip test ? Still the only way the computer will power on is when nothing is plugged into that EATX12V.

Mar 25, 2009 #3 mailpup TS Special Forces Posts: 7,009 +375 What about unplugging the power supply at the back and then holding in the case On button for a My newest power supply is a Sharkoon WPM 600w ATX.I have installed it correctly, the 4-pin cable, 20+4 motherboard cable, SATA cables on my Disk Drive and Hard Drive, and the As much as I hate to say it, that is more likely the case. New Power Supply Turns On Then Off solved Computer wont boot up with new graphics card installed My pc won't boot up!

Mar 26, 2009 #17 nazartp TS Enthusiast Posts: 178 +12 Except for trying to test your CPU on yet another computer, I don't think there is a home-made method of Power Supply Works Computer Wont Turn On Mar 25, 2009 #9 EXCellR8 The Conservative Posts: 1,835 Do you have a surge protector that can be reset by any chance? No, create an account now. http://www.tomshardware.com/answers/id-2161689/installed-psu-computer-recognize-hard-drive.html Connect the monitor.2.

Plug the power switch cable into the 3rd and 4th (left to right) pin in the top row. New Psu Computer Keeps Rebooting Make sure the drive jumpers are set right. Now I just need to replace the 9-1 media card reader. Please start a New Thread if you're having a similar issue.View our Welcome Guide to learn how to use this site.

Power Supply Works Computer Wont Turn On

Also, even though the power button will turn the computer on, it won't turn it off. Unplug the power supply from the AC outlet. 3. Installed New Power Supply Computer Won't Turn On Running out of options really. Replaced Psu Still No Power All Rights Reserved Tom's Hardware Guide ™ Ad choices Articles & News Forum Graphics & Displays CPU Components Motherboards Games Storage Overclocking Tutorials All categories Chart For IT Pros Get

It's the EATX12V. Megabite, Apr 26, 2014 #14 MagnusOpium Thread Starter Joined: Apr 26, 2014 Messages: 17 Just gonna put it back together now and see what happens. The hard drive seems to be completely inactive (it's not doing it's typical whirring). So upgrading for a Huntkey 350w to a Seasonic 520w New power supply in and PC sounds good, all fans, case fans, power supply fan, processor fan all start up. New Psu No Power

EDIT: Nope. I plugged in the 20+4 pin main power, the 4+4 pin CPU power, 2 SATA power plugs for my optical drives, 1 SATA power plug and 1 molex plug for my Maybe I should just go buy a new CPU? by R.

It should label all parts. Psu Wont Turn On Without Motherboard Mar 25, 2009 #10 red1776 Omnipotent Ruler of the Universe Posts: 5,219 +157 metal, the common component here obviously is your cpu, occasionally a new PSU on its first start ver7exI just reset the CMOS, it didn't work.

Still nothing.

Turn off the power supply with the IO switch.2. Would hate to be asking anyone for help after overlooking something that simple. JimmyJumpyMember Since: August 20, 2008Posts: 2554JimmyJumpyFollowForum Posts: 2554Followed by: 0Reviews: 15 Stacks: 0Forum Karma: 0#15 Posted by JimmyJumpy (2554 posts) - 6 years, 1 month agoOk, so I've basically bought an Psu Paperclip Test The new OCZ PSU seems to be working just fine now though...

I'm open to any suggestion, even if it's something that only a "newbie" would forget. Ammo87Member Since: January 27, 2005Posts: 648Ammo87FollowForum Posts: 648Followed by: 0Reviews: 0 Stacks: 0Forum Karma: 0#6 Posted by Ammo87 (648 posts) - 6 years, 2 months agoI just tried putting my old As soon as I disable the integrated graphics and attempt to POST with any video card, I will get the usual result of a blank screen and no POST. http://magicnewspaper.com/power-supply/installed-new-power-supply.html The other end of the cable which should have two connectors near each other you use the last connector on the cable.

At least this tells me that the reason my E8400 wouldn't POST on my P5B or P5N32-E SLI was because they don't have integrated graphics, and must use video cards. If you look at the connector with socket side facing you and the clip on the top the number one pin will be on the bottom left corner. Any ideas about that? Attach the 4-pin CPU power connector.3.

Don't have an account? For the moment I have put the old PSU back, it only has the 1x 4 pin connection. Flag Permalink This was helpful (0) Collapse - No power by Marysvilleman / October 11, 2015 6:30 PM PDT In reply to: Changed power supply but computerr still won't start. Hi Alexoiu, thnak you for replying at this late hour, I tried resetting the ram, still nothing..

EXCellR8 said: ↑ Have you tried pulling out the CMOS battery and leaving the motherboard COMPLETELY unpowered for a couple of minutes? Please try again now or at a later time. Do not add or remove any components. Check the manual, but it's normally the one closest to the cpuOnly plug one memory stick in and make sure its in slot one if there are multiple slots.All you should

Mar 26, 2009 #18 MetalX TechSpot Chancellor Topic Starter Posts: 1,388 Ok, I'm going to test the CPU in a different computer right now. I was able to narrow it down and figure out what the issue is though. Any ideas? Last night the old PSU was firing up just fine, but cutting out whenever the load presumably got too much.

Disruptive posting: Flaming or offending other usersIllegal activities: Promote cracked software, or other illegal contentOffensive: Sexually explicit or offensive languageSpam: Advertisements or commercial links Submit report Cancel report Track this discussion In the process, I smelled something burning. Ammo87Member Since: January 27, 2005Posts: 648Ammo87FollowForum Posts: 648Followed by: 0Reviews: 0 Stacks: 0Forum Karma: 0#18 Posted by Ammo87 (648 posts) - 6 years, 1 month agoNo beeps. If you do not understand what is causing this behavior, please contact us here.

GameFAQs Answers Boards Community Contribute Games What’s New Blocked IP Address Your IP address has been temporarily blocked due to a large number of HTTP requests. New PSU - Computer won't start Discussion in 'Hardware' started by MagnusOpium, Apr 26, 2014. I installed the new hard drive on my computer now its saying : Boot Device Not Found Please install an Operating System solved My computer doesn't recognize my second hard drive.