Home > System Restore > Help! I Have No Internet Conneciton After A System Restore

Help! I Have No Internet Conneciton After A System Restore

Contents

Reply 0 0 Gatailgunner Top Student Posts: 5 Member Since: ‎03-10-2011 Message 6 of 14 (5,133 Views) Report Inappropriate Content Re: Loss of Internet connection after system recovery Options Mark as You'll find discussions about fixing problems with computer hardware, computer software, Windows, viruses, security, as well as networks and the Internet.Real-Time ActivityMy Tracked DiscussionsFAQsPoliciesModerators General discussion Wireless internet not working after Dan V. Are you looking for the solution to your computer problem?

Also, it shows up that my WiFi is there (because it automatically connects) but it says "no internet access" and will not connect to any browser. Then disable and re-enable the one that is left Reports: · Posted 3 years ago Top Garczynski Posts: 4 This post has been reported. I am a volunteer and I do not work for HP. I have attached them. https://turbofuture.com/computers/After-a-system-restore-no-Internet-on-your-desktop-computers-wired-connection

Can't Connect To Internet After Factory Reset

If that does not work, and you have double-checked that the network cable is connected securely at both ends, I have a feeling I know why this is happening. I can log in but can't play any content in the windows media player it uses. Once reported, our moderators will be notified and the post will be reviewed. Not seeing your network card in the Network Adapter section?

It hasn't helped. 05-31-2011, 08:53 PM #12 reventon TSF Team Emeritus Join Date: Oct 2009 Posts: 6,147 OS: Windows 7 x64, XP, Fedora Please go to Start Fix it and Make it Faster! I'm grasping at straws now, just don't know where to turn next. Laptop Wont Connect To Internet After System Restore Both these computers are working flawlessly.

Test your connection after and if it's still a No-Go, do another ipconfig /all and post it here. No Internet Connection After Factory Reset I have never had these problems before. Fix Your InternetUpdated on May 05, 2016 mybestreviews moreProfileContact AuthorJoined:4 years agoFollowers:26Articles:30Featured Articles9How to Fix the 192.168.1.1 and Get Logged Into Your Router9 months ago 18How to Use Router Settings to http://www.techsupportforum.com/forums/f31/solved-cant-connect-to-internet-after-system-restore-577766.html Thank you so much for your time!

I guess because the second part didn't go right with the report? :/ Synariel, Jun 19, 2014 #7 kevinf80 Kevin Malware Specialist Joined: Mar 21, 2006 Messages: 11,264 Open the No Internet After System Restore Windows 7 who's it? LAN Port, or swap it with a diff connection. If this doesn't happen, what is your network device, a USB device or on-board device?

No Internet Connection After Factory Reset

Kevin... http://www.tomshardware.com/answers/id-1872464/problem-laptop-system-restore.html Now I can't connect to the internet. Can't Connect To Internet After Factory Reset RSS ALL ARTICLES FEATURES ONLY TRIVIA Search The How-To Geek Forums Have Migrated to Discourse How-To Geek Forums / Windows 7 Cannot connect to the internet, only option is system I Did A System Restore And Now I Cant Connect To The Internet Just in case, turn off or uninstall any firewall software.

However, when I open up my browser and I try to go onto Google or whichever website, I get a "DNS lookup failed" error. My connection, a speedtouch one from Virgin is showing on the list but when I type in the network key it comes up with a message saying it isnt correct and I have successfully un & re-installed several other programs (off-Line) and saved all data. Just recently it has stopped working in IE 8 32 bit. How To Connect To Internet After Factory Reset

nothing I've tried works. Save the full download from Majorgeeks to your flash drive. Thanks! No, create an account now.

What about another run at (F10) system recovery?? No Wifi After Factory Reset However it will work in IE 64 bit and Firefox browsers...I... etc.

Disruptive posting: Flaming or offending other usersIllegal activities: Promote cracked software, or other illegal contentOffensive: Sexually explicit or offensive languageSpam: Advertisements or commercial links Submit report Cancel report Track this discussion

I assume the problem lies within the PC not the adapters nor the router since all that equipment is performing properly. This is my home network (Which is private, a WPA key protected router), which I am connecting to wirelessy. I really don't know what's going on. No Wifi After System Restore Reports: · Posted 3 years ago Top G41M Posts: 902 This post has been reported.

xicenturionixJan 24, 2014, 4:09 AM kenrivers said: You might try here: http://www.biostar.com.tw/app/en/mb/introduction.php?S_ID=580#dl to look for the LAN driver. I had apparently caught a couple of viruses on my computer a few weeks ago. Reply 0 0 Gatailgunner Top Student Posts: 5 Member Since: ‎03-10-2011 Message 4 of 14 (5,142 Views) Report Inappropriate Content Re: Loss of Internet connection after system recovery Options Mark as http://magicnewspaper.com/system-restore/having-to-do-system-restore-to-access-internet.html I've updated the a.v.

check device manager for any error marks __________________ EVEREST CPUID DRIVER FUSION Hard Drive Diagnostics Tools WINDOWS USB/DVD DOWNLOAD TOOL how to post a screen shot Mark thread solved under thread Then I rebooted as instructed. Sometimes videos would play on YT and other times not. Reports: · Posted 3 years ago Top Garczynski Posts: 4 This post has been reported.

kevinf80, Jun 19, 2014 #4 Synariel Thread Starter Joined: Jun 17, 2014 Messages: 14 You're welcome Ok, I have the logs. In the command line type: netsh int ip reset resetlog.txt . Synariel, Jun 19, 2014 #3 kevinf80 Kevin Malware Specialist Joined: Mar 21, 2006 Messages: 11,264 Thank you for the update, post logs anytime you`re ready.... System restore don't work.

Still seeking answers or ideas. Still no connection :/ Synariel, Jun 20, 2014 #9 kevinf80 Kevin Malware Specialist Joined: Mar 21, 2006 Messages: 11,264 Try once more as follows... Under drivers, I found On-board LAN; would that be it? Run the version relevant to your system, 32 bit or 64 bit.

Sorry, there was a problem flagging this post. by R. It simply showed "unable to show Page" and "No connection the internet".